Quick Login

Author Topic: Fun with old QRP rig  (Read 671 times)

Offline ve3lyx

  • Commodore
  • *
  • Posts: 159
  • Country: ca
Fun with old QRP rig
« on: January 07, 2014, 13:51:48 UTC »
Back about 1982 or so I built a three transistor transmitter. I don't remember where I got the circuit. It may have been the 82 handbook or maybe CQ mag. Some will know it as it used 6 Radio Shack chokes for its coils except the osc coil. It was crystal controlled . I added a VXO to mine using a trimmer cap that had an extended straight shaft. It worked pretty well except I never had a contact with it. So even though all tests and indications suggested it was fine I decided I needed more power from my QTH. it had about a watt at first. After few false starts I settled on an NTE 128 final. After joining this group I dug it out from its hiding place and began fooling with it. I had to remember what I was doing to it when I put it away and eventually I figured it out and had it back in air. During that frey I looked up the NTE128 specs and saw it could handle up to 150 volts. The original design called for no more then 36 volts. That was maintained by a zener diode. Since the osc and buffer were keyed and the PA not it was  simple matter to split tht line and run the osc buffer on 9 volts and the PA on 81volts. The zener diode died right there (my error for leaving it in) and shortly after a larger electrolytic cap blew. I fixed that and carried on. I also added Am with absorbtion loop modulation which is one of my other ham radio passions. it worked good but after a week the batteries sagged and I bought new ones. I decided to go with 90 volts this time on the PA and 18 on the osc buffer. Right from the git go it had some stomp. Things were going great till the phone rang and I left the PA on when I went to answer it. BeforeI returned I heard a pFffffffffffPOP and returned to find the other cap in the PA had decided it didn't like 90 volts either. I have a solid state TV board here and so I will steal another high voltage miniature cap from it for repair. I am also adding a receiver, a solid state regen with a extra 386 audio stage. It is almost done . I am having a lot of fun with this old rig and hope someday to talk to some of you BUT... it came to my attention that other may not have AM function. Is that so?
don

Offline KI6J

  • Petty Officer
  • *
  • Posts: 13
  • Country: us
Re: Fun with old QRP rig
« Reply #1 on: January 07, 2014, 16:32:48 UTC »
The voltages present at an inductive-loaded transistor can greatly exceed the circuit's supply voltage. Also, the bias current will have to be set to work with the new voltage.

Stu